if you have upgraded your mysql from 5.1 (default) to 5.6 or higher and you get the error when creating new virtual in Webmin administration section like this :

“Please use mysql_upgrade to fix this error. at /usr/libexec/webmin/web-lib-funcs.pl line 1465.”

you can fix this issue like this:

login as root via ssh
and run this command

mysql_upgrade -p

enter your password and your table privileges should be fixed now.